通达信神奇柱量指标公式

【开元ky888棋牌手机软件下载】

你的位置:【开元ky888棋牌手机软件下载】 > 企业介绍 > 通达信神奇柱量指标公式
通达信神奇柱量指标公式
发布日期:2022-09-07 01:51    点击次数:181

通达信神奇柱量指标公式

倍量:=((vol/REF(VOL,1)>2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2));

高倍量:=(V=HHV(V,55) AND V/REF(VOL,1)>=3 AND C>REF(C,1));缩量涨:=COUNT(C>REF(C,1),2)==2 AND COUNT(VOL<REF(VOL,1),2)==2;倍缩量:=VOL/REF(VOL,1)<0.5;梯量柱3T:=(COUNT(VOL>REF(VOL,1),3)=3 AND COUNT(CLOSE>OPEN,3)=3);平量柱:=(V/REF(V,1)>0.97 AND V/REF(V,1)<1.05 AND COUNT(CLOSE>OPEN,2)=2);黑太阳:=(LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1));红太阳:=(LOW>REF(HIGH,1) AND COUNT(OPEN<CLOSE,1));N:=11;HSL:=VOL/CAPITAL*100;量能:=SUM(HSL,N);涨幅1:=100*(CLOSE-REF(CLOSE,N))/REF(CLOSE,N);ma1:=MA(CLOSE,5);MA2:=MA(CLOSE,10);MA3:=MA(CLOSE,20);MA4:=MA(CLOSE,30);一阳穿三线:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN;AA1:=MA1>O AND MA2>O AND MA3>O AND MA4>O AND MA1<C AND MA2<C AND MA3<C AND MA4<C AND CLOSE>OPEN;AA2:=crOSS(MA(V,5),MA(V,10));一阳穿四线:=AA1 AND AA2;P:=40;P2:=P/10;BAA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=P2,NODRAW;BAB:=SUMBARS( BAA, 1)-1;BBB:=SUMBARS( BAA, 1)NODRAW;CAA:=REF(HIGH,BAB);CAB:=REF(OPEN,BAB);Bac:=IF(CLOSE>=OPEN,CLOSE,OPEN);OUTA:=IF( BBB=1 ,0,IF( BBB=2 AND EVERY(BAC<=CAA,1) AND EVERY(LOW>=CAB,1) ,1,IF( BBB=3 AND EVERY(BAC<=CAA,2) AND EVERY(LOW>=CAB,2) ,2,IF( BBB=4 AND EVERY(BAC<=CAA,3) AND EVERY(LOW>=CAB,3) ,3,IF( BBB=5 AND EVERY(BAC<=CAA,4) AND EVERY(LOW>=CAB,4) ,4,IF (BBB=6 AND EVERY(BAC<=CAA,5) AND EVERY(LOW>=CAB,5) ,5,IF (BBB=7 AND EVERY(BAC<=CAA,6) AND EVERY(LOW>=CAB,6) ,6,IF (BBB=8 AND EVERY(BAC<=CAA,7) AND EVERY(LOW>=CAB,7) ,7,IF (BBB=9 AND EVERY(BAC<=CAA,8) AND EVERY(LOW>=CAB,8) ,8,IF( BBB=10 AND EVERY(BAC<=CAA,9) AND EVERY(LOW>=CAB,9) ,9,IF( BBB=11 AND EVERY(BAC<=CAA,10) AND EVERY(LOW>=CAB,10) ,10,IF( BBB=12 AND EVERY(BAC<=CAA,11) AND EVERY(LOW>=CAB,11) ,11,IF( BBB=13 AND EVERY(BAC<=CAA,12) AND EVERY(LOW>=CAB,12) ,12,IF( BBB=14 AND EVERY(BAC<=CAA,13) AND EVERY(LOW>=CAB,13) ,13,IF( BBB=15 AND EVERY(BAC<=CAA,14) AND EVERY(LOW>=CAB,14),14,IF( BBB=16 AND EVERY(BAC<=CAA,15) AND EVERY(LOW>=CAB,15) ,15,IF( BBB=17 AND EVERY(BAC<=CAA,16) AND EVERY(LOW>=CAB,16) ,16,IF( BBB=18 AND EVERY(BAC<=CAA,17) AND EVERY(LOW>=CAB,17) ,17,IF( BBB=19 AND EVERY(BAC<=CAA,18) AND EVERY(LOW>=CAB,18) ,18,IF(BBB=20 AND EVERY(BAC<=CAA,19) AND EVERY(LOW>=CAB,19) ,19,0))))))))))))))))))));收盘:=NOT(DYNAINFO(4)=0);单阳不破天数:IF(C>=MA(C,120) AND 收盘,OUTA,0),NODRAW;VAR2:=1*AMOUNT;月地量:IF(VAR2=LLV(VAR2,20) AND BARSCOUNT(C)>20,0.1,0)COLORWHITE;季地量:IF(VAR2=LLV(VAR2,60) AND BARSCOUNT(C)>60,0.2,0)COLORWHITE;半年地量:IF(VAR2=LLV(VAR2,120) AND BARSCOUNT(C)>120,0.3,0)COLORWHITE;年地量:IF(VAR2=LLV(VAR2,240) AND BARSCOUNT(C)>240,0.4,0)COLORWHITE;月天量:IF(VAR2=HHV(VAR2,20) AND BARSCOUNT(C)>20,0.9,1)COLORWHITE;季天量:IF(VAR2=HHV(VAR2,60) AND BARSCOUNT(C)>60,0.8,1)COLORWHITE;半年天量:IF(VAR2=HHV(VAR2,120) AND BARSCOUNT(C)>120,0.7,1)COLORWHITE;年天量:IF(VAR2=HHV(VAR2,240) AND BARSCOUNT(C)>240,0.6,1)COLORWHITE;stICKLINE(高倍量,0.5,0.85,1,0),COLORRED;STICKLINE(倍量,0.5,0.75,1,0),企业介绍COLORRED;STICKLINE(平量柱,0.48,0.52,4,0),COLORYELLOW;STICKLINE(梯量柱3T,0.5,0.65,1,0),COLORRED;STICKLINE(倍缩量,0.5,0.25,1,0),COLORYELLOW;STICKLINE(缩量涨,0.4,0.5,1,0),COLORFF00FF;STICKLINE(黑太阳,0,0.5,2,0),COLORWHITE;STICKLINE(红太阳,0,0.5,2,0),COLORRED;DRAWTEXT(高倍量,0.8,' 高'),COLORYELLOW;DRAWTEXT(倍量,0.7,' 倍'),COLORYELLOW;DRAWTEXT(梯量柱3T,0.6,' 梯'),COLORYELLOW;DRAWTEXT(平量柱,0.4,' 平'),COLORYELLOW;DRAWTEXT(倍缩量,0.2,' 倍'),COLORFF00FF;DRAWTEXT(缩量涨,0.3,' 缩涨'),COLORFF00FF;DRAWTEXT(黑太阳,0.1,' 黑'),COLORWHITE;DRAWTEXT(红太阳,0.1,' 红'),COLORRED;DRAWTEXT(高倍量 AND CURRBARSCOUNT=1,0.8,' 高倍量'),COLORYELLOW;DRAWTEXT(倍量 AND CURRBARSCOUNT=1,0.7,' 倍量'),COLORYELLOW;DRAWTEXT(梯量柱3T AND CURRBARSCOUNT=1,0.6,' 梯量柱'),COLORYELLOW;DRAWTEXT(平量柱 AND CURRBARSCOUNT=1,0.4,' 平量柱'),COLORYELLOW;DRAWTEXT(倍缩量 AND CURRBARSCOUNT=1,0.2,' 倍缩量'),COLORFF00FF;DRAWTEXT(缩量涨 AND CURRBARSCOUNT=1,0.3,' 缩量涨'),COLORYELLOW;DRAWTEXT(黑太阳 AND CURRBARSCOUNT=1,0.4,' 黑太阳'),COLORWHITE;DRAWTEXT(红太阳 AND CURRBARSCOUNT=1,0.4,' 红太阳'),COLORRED;DRAWTEXT(月天量<=0.9 AND CURRBARSCOUNT=1,0.9,' 天量'),COLORYELLOW;DRAWTEXT(月地量>=0.1 AND CURRBARSCOUNT=1,0.9,' 地量'),COLORYELLOW;DRAWTEXT(HSL>1 AND HSL<2 AND ISLASTBAR,0.1,' 少人关注');DRAWTEXT(HSL>2 AND HSL<3 AND ISLASTBAR,0.1,' 成交安然镇静');DRAWTEXT(HSL>3 AND HSL<5 AND ISLASTBAR,0.1,' 交投生动');DRAWTEXT(HSL>5 AND HSL<8 AND ISLASTBAR,0.1,' 带量');DRAWTEXT(HSL>8 AND HSL<15 AND ISLASTBAR,0.1,' 放量');DRAWTEXT(HSL>15 AND HSL<25 AND ISLASTBAR,0.1,' 巨量');DRAWTEXT(HSL>=25 AND ISLASTBAR,0.1,' 成交奇异');DRAWTEXT(((量能>3*N AND 涨幅1<N) OR (量能<0.5*N AND 涨幅1>3*N)OR (量能>3*N AND 涨幅1>-N AND 涨幅1<0) OR (量能<0.5*N AND 涨幅1<-3*N)) AND ISLASTBAR,0.5,' 留心反转');零轴:0.5,COLORWHITE;STICKLINE(一阳穿三线,0.5,1,1,0),COLORFF00FF;DRAWTEXT(一阳穿三线,0.9,' 穿三'),COLORFF00FF;STICKLINE(一阳穿四线,0,0.5,1,0),COLORFF00FF;DRAWTEXT(一阳穿四线,0.9,' 穿四'),COLORYELLOW;DRAWTEXT(单阳不破天数>=1,0.4,'☉'),COLORYELLOW;均价:=(3*C+H+L+O)/6;VAR11:=(8*均价+7*REF(均价,1)+6*REF(均价,2)+5*REF(均价,3)+4*REF(均价,4)+3*REF(均价,5)+2*REF(均价,6)+REF(均价,8))/36;TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR11;立桩量:=FILTER(TJ1,5);TJ2:=IF(BArslAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));冲破:=TJ2=1;TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));三天法例:=TJ3=1;创建:=三天法例 AND 冲破;条件创建:=FILTER(创建,3);DRAWTEXT(条件创建,0.85,'创建'),COLORYELLOW;

图片

本站是供应集团知识打点的网络存储空间,全体内容均由用户宣布,不代表本站概念。请留心甄别内容中的联络要领、诱惑置办等信息,谨防诳骗。如缔造有害或侵权内容,请点击一键告发。

  • 上一篇:八宅配门法

  • 下一篇:没有了